3HuiTube und externe Antenne

Aproxx

Mobilfunk Teilnehmer
Jul 15, 2016
5
0
#1
Hallo,

mittlerweile beschäftige ich mich schon stundenlang mit dem Thema externe Antennen, aber komme nicht wirklich dahinter wie das beim 3HuiTube funktionieren soll.

Grundsätzlich habe ich vor, dass ich beim baldigen Umzug eine externe Antenne ans Haus/Dach hänge um den LTE Empfang zu verbessern bzw. einfach das Optimum zu erreichen.

Jetzt habe ich z.B. diese Antenne gefunden, die offenbar (lt. Webseite) gut zum HuiTube passt:
http://antennenfreak.at/shop/Drei/huitube/breitbandantennen/hochleistungsantennen/wmm8g-27-27-2.php

Was ich daran aber nicht verstehe: Es sind bei quasi jeder Antenne zwei Kabel angeschlossen, so auch hier. Aber beim HuiTube gibt es nur einen Stecker für externe Antennen.

Nun zur eigentlichen Frage: Was tut man mit dem zweiten Kabel? Ist das für diesen Router wirklich geeignet oder doch nur für andere?

Eine weitere Frage beschäftigt mich auch noch: Was ist das Optimum beim Verlegen der Kabel bzw. beim Aufstellen vom Router? Man lest ja immer von Verlusten bei den Kabeln, daher wäre es vermutlich am sinnvollsten, wenn man das Kabel der externen Antenne zum Router so kurz wie möglich hält und dann per LAN Kabel die restlichen Meter zu überbrücken oder gleich per WLAN Repeater das Signal ans andere Ende des Hauses zu bekommen. Tipps dazu?

Danke im Voraus
 
Zuletzt bearbeitet:
R

Roman123

Gast
#2
Huitube hat zwei Anschlüsse. Antennenkabel so kurz wie möglich.10M ist lang. Bei Repeater hast du weniger Durchsatz.
 
Gefällt mir: Aproxx

Aproxx

Mobilfunk Teilnehmer
Jul 15, 2016
5
0
#3

Aproxx

Mobilfunk Teilnehmer
Jul 15, 2016
5
0
#6
Danke für eure Erfahrungen und Tipps. Ich werde mir die beiden genannten noch näher anschauen. Gibt es sonst noch jemanden der eine externe Antenne am HuiTube (o.ä.) verwendet und damit zufrieden ist oder auch von einer abraten kann?
 

webgateuser

Mobilfunk Teilnehmer
Jun 10, 2015
266
99
#7
Hatte die selbe wie Mandy 1 Jahr im Einsatz. Nach einem Jahr aus unerklärlichen Gründen nur mehr halbe Leistung.
 

Mandy

Mobilfunk Teilnehmer
Sep 19, 2015
973
300
#8
Hast du die Kabelanschlüsse abgedichtet gehabt? Hatte bei meiner letzten Antenne nämlich auch das Phänomen und hab dann gesehen, dass die Stecker innen voller Wasser waren...
 

Antennenfreak

Mobilfunk Teilnehmer
Mrz 30, 2015
767
149
#9
Die Amazon-Antennen fallen öfters mal nach einem Winter aus - die Gehäuse und/oder Stecker laufen voller Wasser. Leider nicht gerade Qualität.

Die LTE MIMO universal HighGain verwenden ziemlich viele meiner Kunden und scheinen bislang sehr zufrieden zu sein. Rückmeldungen über Wasserschäden oder Leistungseinbußen nach einer bestimmten Zeit habe ich keine.
 
Gefällt mir: DaHype

DaHype

Mobilfunk Teilnehmer
Nov 10, 2014
2.030
638
#10
Ich häng mich mal hier ran bezüglich Antenne.

Ich hab mir nun auch von Antennenfreak eine WMM8G-7-27 gekauft mit 10m Low Loss Kabel H2007 ;-)

Die Vorfreude steigt und ich werde berichten wenn ich alles montiert habe.
Die Antenne sollte mir dann noch wenn ich den Verlust abziehe ca 5db liefern rein rechnerisch.

Da ich vorher die schwächere WMMG-7-27 hatte, und diese an dem Standort auch an die 100-120Mbit liefert, geh ich davon aus das ich mit der WMMG8 das mindestens erreiche wenn nicht sogar noch ein paar MBIT mehr. Ich bin gespannt und werde berichten die nächste Woche...

Jetzt muss ich erstmal einen Masten am Dach montieren, damit alles bereit ist :)

LG
 

Ähnliche Themen

Aktuelle Themen