5G-Anzeige bei Samsung-Smartphones

p.a

Mobilfunk Teilnehmer
3 Jul 2014
368
154
Die 5G-fähigen Smartphones von Samsung zeigen 5G-Verfügbarkeit ja einerseits durch ein "unausgefülltes" Kästchen mit "5G" darin und andererseits durch das gleiche Kästchen, allerdings weiß ausgefüllt, an. Wenn ich mich richtig erinnere, hat @maxb schon einmal in irgendeinem Thread hier erklärt, was das bei den Samsung-Geräten bedeutet. Ich finde diesen Beitrag aber leider nicht mehr.

Meine Beobachtungen haben mich zu folgender Interpretation geführt: Das "unausgefüllte" 5G-Symbol bedeutet, dass beim Sender, den das Gerät gerade primär nutzt, 5G in der NSA-Variante (die ja 4G für die Signalisierung braucht) prinzipiell verfügbar ist, das Gerät das aber nicht empfangen kann. Wenn auch 5G empfangen wird und daher auch wirklich verwendet werden kann, wechselt das Symbol auf die "ausgefüllte" Variante. Meine Beobachtungen lassen sich bisher nur so erklären. Ich bekomme das A1-Signal z.B. an einem meiner häufigsten Aufenthaltsorte von zwei Standorten aus. Ein Standort bietet mit LTA-A 1800+1800 und teilweise auch noch 2600 dazu, der andere LTA-A 800+800. Bei letzterem Standort (800) erscheint auch das 5G-Symbol in der "unausgefüllten" Variante. Daraus ergibt sich für mich logisch, dass die niedrige 800er-Frequenz hier sehr gut verfügbar ist, 5G auf der hohen 3500er-Frequenz zwar dort abgestrahlt wird, bei mir wegen der viel geringeren Reichweite aber nicht ankommt.

Interpretiere ich das richtig?

Mich würde auch einmal interessieren, warum es der RTR-Netztest nicht hinbekommt, 5G zu erkennen. Seit dem Update auf Android 10 erkennt die RTR-Netztest-App es selbst beim Huawei Mate 20 X 5G nicht mehr. Dort hat es (anders als bei Samsung - da ging es nie) vorher noch funktioniert. Es ist echt schade, dass man dadurch über den RTR Netztest nur sehr schwer an Daten kommt, wo 5G tatsächlich schon verfügbar ist. Die Ookla-Speedtest-App scheint da im Gegensatz dazu keine Probleme zu haben und zeigt das richtig an. Dann kann es eigentlich nicht an den Daten liegen, die das Gerät der App zur Verfügung stellt.
 

Daniel251

Mobilfunk Teilnehmer
22 Jan 2020
245
153
Also ich habe den 5GigaMobil S Tarif von der A1. Ich kenne nur die ausgefüllte Variante mit weißem Rand herum. Das ganze sieht dann so aus:

Screenshot_20200430-192518_Service mode RIL.jpg


NR Band 78 mit 100 MHz Bandbreite. Wenn 5G gerade im Standby ist wird 4G+ gezeigt und wenn Daten abgerufen werden erscheint wieder das 5G Symbol. Diese unausgefüllte 5G Symbol kenne ich so garnicht.

LG
 

eigs

Mobilfunk Teilnehmer
8 Aug 2014
1.194
548
Mich würde auch einmal interessieren, warum es der RTR-Netztest nicht hinbekommt, 5G zu erkennen.
Frag doch beim RTR-Netztest-Team nach. Ich habe bis jetzt gute Erfahrungen damit gemacht. Die konnten mir bei einem Problem mit meiner Kooperation innerhalb von 3 Tagen eine funktionsfähige Testversion zur Verfügung stellen.
 

p.a

Mobilfunk Teilnehmer
3 Jul 2014
368
154
Das ist die unausgefüllte Variante, die ich meine:
Screenshot_20200503-121332_One%20UI%20Home~2.jpg
 

Daniel251

Mobilfunk Teilnehmer
22 Jan 2020
245
153
Kann das sein das nur 3 und Magenta dieses unausgefüllte 5G Symbol zeigen? Ich hab auch ein S20+ und bin bei det A1. Dieses Symbol kenne ich auch nicht. Nur das auf meinem Screenshot.

LG
 

maxb

Mobilfunk Teilnehmer
31 Mrz 2014
1.738
2.013
schaut mal in das Samsung Service Menü #*0011# und da seht ihr unter „UPPERLAYER_IND_R15“ Not Support / Support ob über die LTE Zelle das 5G Logo gesendet wird oder nicht.

EDIT:UpLayerInd:1 heißt wahrscheinlich das gleiche (support)

E6D3F983-0601-4AC6-991F-2E1C4890ADA5.jpeg

Ansonsten zeigen die Samsung Geräte (wobei mein A90 5G hat einen Qualcomm Chipsatz) das ausgefüllte 5G Logo nur dann an wenn es sich im Status „connected mode“ befindet und eine SCG (secondary cell group) = NR = 5G erfolgreich konfiguriert wurde.

ist vergleichbar mit der LTE und der LTE+ Anzeige bei aktivem CA.
 
Zuletzt bearbeitet:

p.a

Mobilfunk Teilnehmer
3 Jul 2014
368
154
Kann das sein das nur 3 und Magenta dieses unausgefüllte 5G Symbol zeigen? Ich hab auch ein S20+ und bin bei det A1. Dieses Symbol kenne ich auch nicht. Nur das auf meinem Screenshot.

LG
Nein, mein Samsung Galaxy S10 5G mit A1 SIM macht das dauernd. Ich habe das vorhin durcheinander gebracht. Der Screenshot ist vom S10 5G mit A1.
 

p.a

Mobilfunk Teilnehmer
3 Jul 2014
368
154
Beim neuesten Update der RTR Netztest App für Android ist ein "Bugfix für 5G unter Android 10" bei den neuen Funktionen angeführt. Möglicherweise funktioniert das jetzt endlich. Leider kann ich das an meinem derzeitigen Standort gerade nicht testen. Es spricht aber wohl viel dafür, weil es bei meinem Huawei Mate 20 X 5G bis zum Android 10 Update funktioniert hat und danach nicht mehr.
 

Aktuelle Themen