5G Speedtest für Magenta (T) Mobile

25 März 2016
728
440
wo war das? sollte nicht sein
Bei mir am Standort dürfte generell ein Problem mit 5G bzw LTE sein.
Teilweise springt 5G und LTE am selben Standort herum, mit minimal 5G gehen teilweise 300 mbit im DL, bei LTE kriech ich mit 4-5 mbit herum (am selben Fleck getestet).

Paar Meter Abweichungen is zwar der 5G Empfang besser, dafür geht der DL in den Keller (unterschiedliche Server getestet).

Vielleicht liegts auch an der Sim, wurde erst diese Woche angemeldet bzw aktiviert.

Genauen Standort kann ich dir gerne per PN schicken, vielleicht kannst du mir sagen ob hier ein Problem vorhanden ist bzw ob gerade um oder ausgebaut wird.
 
31 März 2014
2.283
2.546
Bei mir am Standort dürfte generell ein Problem mit 5G bzw LTE sein.
Teilweise springt 5G und LTE am selben Standort herum, mit minimal 5G gehen teilweise 300 mbit im DL, bei LTE kriech ich mit 4-5 mbit herum (am selben Fleck getestet).

Paar Meter Abweichungen is zwar der 5G Empfang besser, dafür geht der DL in den Keller (unterschiedliche Server getestet).

Vielleicht liegts auch an der Sim, wurde erst diese Woche angemeldet bzw aktiviert.

Genauen Standort kann ich dir gerne per PN schicken, vielleicht kannst du mir sagen ob hier ein Problem vorhanden ist bzw ob gerade um oder ausgebaut wird.


hört sich so an als ob du an der Grenze vom 5G Empfang diesen Test gemacht hast, da kann es derzeit schon vorkommen dass der UL deutlich schlechter ist.
 
  • Gefällt mir
Reaktionen: EDGE-Surfer
25 März 2016
728
440
Dürfte
hört sich so an als ob du an der Grenze vom 5G Empfang diesen Test gemacht hast, da kann es derzeit schon vorkommen dass der UL deutlich schlechter ist.
Dürfte wohl so sein, wobei mich der schwache DL im LTE Netz etwas komisch vorkommt.

Mich wunderts ja überhaupt das ich hier 5G Empfange, bin ja wirklich eher abgelegen.

2C23DAD4-221C-459B-BCE4-0AB9C518150D.png 325630A3-0953-4F6E-8E31-CF77101DCCAB.png
 
  • Gefällt mir
Reaktionen: EDGE-Surfer