A1 Hybrid Modem und Zugriff auf NAS-System

8 Januar 2023
4
3
Guten Tag,

bin neu hier und hoffe, dass mir hier vielleicht wer weiterhelfen kann.


Ich bin vor kurzem von A1 Internet 40MBit auf A1 Internet 100Mbit umgestiegen.

Da ich die Geschwindigkeit mit dem altem Modem (HA35-22) nicht erreicht habe, habe ich ein neues Modem (EchoLife DN9245X6-10 Home Gateway) und einen neue SIM-Karte bekommen.
Jetzt habe ich das Problem, wenn ich von extern auf die NAS zugreife, geht das sehr langsam.
Denke dass hier nur die DSL Upload Geschwindigkeit (~0,9Mbit) verwendet wird.
Stecke ich die DSL Leitung ab, habe ich wieder volle Geschwindigkeit (~15Mbit).

Alle notwendigen Ports sind freigeschaltet und funktionieren auch!

Wechsel ich auf das alte Modem, geht der Zugriff wieder schnell.

Habe schon sehr oft mit dem Support Kontakt gehabt.
Mir wurde auch schon ein zweites Modem DN9245X6-10 zugesandt.
Ich werde von der Hotline an die kostenpflichtigen Gurus verwiesen!!


Altes Modem: 12ms / ~15-42MBit UP / ~10MBit DOWN (Huawei HA 35-22)
Neues Modem: 20ms / ~25-70Mbit UP / ~18-25MBit DOWN (DN9245X6-10)

Habe auch eine Außenantenne.

Leider konnte mir bis dato keiner helfen.

1673162358817.png
1673162371333.png

Für jeden Rat oder Hilfe wäre ich dankbar.
 
29 Juni 2015
1.569
1.143
Guten Morgen,

ich will da keine Grundsatzdiskussion lostreten und hilft dir auch bei deiner Fragestellung / Problem nicht weiter, aber das was du da machst ist meiner Meinung nach sehr fahrlässig.

Du hast quasi dein NAS komplett für JEDEN im Internet „frei“ zugänglich und ist somit ein gefundenes Fressen für Ransomwarattacken, Ausnützen von Sicherheitslöchern der NAS Software, Hacker usw…

Würde das ganze per VPN lösen, ist unter Umständen nicht so komfortabel aber halt auch die sichereste Variante.

Grüße
 
17 Dezember 2021
1.609
940
Wird wohl so sein, daß das Modem nur DSL fürs NAS verwendet. Das ist dann eben so vorgesehen und wirst nicht viel daran ändern können.
 
  • Gefällt mir
Reaktionen: SuMotik701
31 Mai 2014
2.473
1.819
Guten Morgen,

ich will da keine Grundsatzdiskussion lostreten und hilft dir auch bei deiner Fragestellung / Problem nicht weiter, aber das was du da machst ist meiner Meinung nach sehr fahrlässig.

Du hast quasi dein NAS komplett für JEDEN im Internet „frei“ zugänglich und ist somit ein gefundenes Fressen für Ransomwarattacken, Ausnützen von Sicherheitslöchern der NAS Software, Hacker usw…

Würde das ganze per VPN lösen, ist unter Umständen nicht so komfortabel aber halt auch die sichereste Variante.

Grüße
Hast du da vielleicht eine Anleitung "Einrichten Synology per VPN" zur Hand?

Da wäre ich sehr dankbar.
Ich verwende derzeit auch noch zumeist die Standard-Ports am Router (werde die aber, wenn alles flutscht doch ändern).
Zudem habe ich 2FA eingeschaltet und nur 2 User definiert, die via Internet zugreifen dürfen. Dh. so leicht kann sich niemand auf mein NAS von extern anmelden; sollte also relativ sicher sein - oder?
 
31 Mai 2014
2.473
1.819
@SCHJO1973: zu deinem eigentlichen Problem:

Hast du nur die alte A1 Leitung mit den unsäglichen 1 MBit/s Upload zur Verfügung? Oder geht evtl. auch Kabel?
Wenn du über die Festleitung nur A1 hast, würde ich mir ggf. überlegen:
  • Downgrad bei A1 auf das niedrigst sinnvolle reine DSL Paket (30/5) --> sofern die Bindung vorbei ist Vertrag mit FONIRA andenken.
  • Für das NAS zusätzlich um rd. 20,- pro Monat einen LTE Tarif im Netz, das bei dir die Beste Down-/Uploadrate erreicht und die NAS damit betreiben --> bei SPUSU gibt es zB. um 320,- eine Fritzbox 6850 5G (die kann natürlich nicht nur 5G sondern alles im LTE Netz empfangen); um zu dem günstigen Routerpreis zu kommen musst du 1 Monat einen 5G(LTE) Tarif um 33,- dazu nehmen. Die 6850er kostet "frei" knapp 500,- --> ich würde sie um VB 299,- hergeben, weil ich sie nicht mehr brauche (habe für den Urlaub noch eine Huwei B715er mit LTE).
 
29 Oktober 2018
99
51
Frag bei der A1 Hotline nach, ob sie dir statt SRA (dynamische DSL Bandbreite) ein festes Profil einstellen können. Das Hybrid-Klumpert kommt mit SRA nicht richtig klar.

Meiner Erfahrung nach geht das sogar im Webchat, ist eine Kleinigkeit.
 
31 März 2015
3.186
1.612
Hast du da vielleicht eine Anleitung "Einrichten Synology per VPN" zur Hand?

Da wäre ich sehr dankbar.
Du musst am Handy eine VPN Verbindung anlegen. Diese verbindet sich danach mit deinem Router, so als ob du im Heimnetz wärst. Danach kannst auf dein NAS sicher zugreifen.
 
  • Gefällt mir
Reaktionen: kofel
31 Mai 2014
2.473
1.819
Ach so. Das meintest du damit. Das mache ich eh, indem ich über den FRITZ!Box Fernzugriff einsteige.
 
  • Gefällt mir
Reaktionen: FT79
8 August 2014
2.305
1.346
Ich habe den DN9245W-10 und da geht Hybrid für Portfreigaben.

Ob beim DN9245X6-10 generell eine falsche Konfiguration verwendet wurde oder es sich um ein Problem handelt das nur dich betrifft weiß ich nicht.

Eventuell hilft ein Firmwareupdate (sofern verfügbar), Spannungsversorgung für 5 Minuten abstecken oder auf Werkseinstellungen zurücksetzen.
Wenn diese Tipps nicht helfen musst du dich wieder an A1 wenden.
 
8 Januar 2023
4
3
Hallo zusammen,

Danke für die vielen Antworten.


@Anti-Ultimate:
Wird das am Modem eingestellt?
Denn wenn ich das alte Modem verwende, ist der Upload zur NAS ~15Mbit

@eigs:​

Hast Du bei dem Portfreigaben was spezielles eingestellt?
Hab auch schon Port Trigger anstellte von Port forwarding probiert.
Hier kann man beim Modem ADSL bzw. Bonding einstellen.
Leider hat das überhaupt nicht funktioniert.

Vielleicht muss ich wirklich noch auf neues Firmware warten.

Ich habe 2 neue DN9245X6-10 bekommen. Beide haben das selbe Verhalten.
Ein neues Firmware gibt es nicht.
 
8 August 2014
2.305
1.346
Hast Du bei dem Portfreigaben was spezielles eingestellt?
Ich habe jeweils für TCP und UDP die Portweiterleitungen und Anwendungen angelegt.

Als das HA35-22 herausgekommen ist funktionierten Portweiterleitungen auch nur über DSL bis sich genug beschwert haben.
Ich habe 2 neue DN9245X6-10 bekommen. Beide haben das selbe Verhalten.
Dann hilft nur A1 weiter auf den Keks gehen.
 
  • Gefällt mir
Reaktionen: kofel
8 Januar 2023
4
3
Ich habe jeweils für TCP und UDP die Portweiterleitungen und Anwendungen angelegt.

Als das HA35-22 herausgekommen ist funktionierten Portweiterleitungen auch nur über DSL bis sich genug beschwert haben.

Dann hilft nur A1 weiter auf den Keks gehen.
Hallo,

habe mir ein gebrauchtes DN9245W-10 gekauft.

Siehe da, schnelles Internet und Zugriff auf NAS funktioniert auch. :)
 
17 Dezember 2021
1.609
940
Versteh ich jetzt aber nicht ansatzweise.
Du hast nun also 3 idente Modems mit gleicher FW und die beiden neuen sind am NAS langsam und das gebrauchte bietet volle Geschwindigkeit?
Dann muß das doch auf den beiden neuen auch hinzubringen sein.
Vielleicht mit FW-Reset und manueller Konfig oder was auch immer?!?
 
  • Gefällt mir
Reaktionen: SuMotik701