B715, "TCP-Timestamp" Probleme

smallfreak

Mobilfunk Teilnehmer
27 Jan 2015
52
49
Ich möchte das Thema gerne noch vertiefen.

Ich habe ja seit Freitag auch den B715 und bin mit dem "eigentlich" sehr zufrieden. Das "Timestamp" Problem ist aber sehr nervig und ich suche noch nach einer finalen Lösung.

Die Windows PCs kann ich ja leicht umstellen. Da wurde ja freundlicherweise das PowerShell Kommando entdeckt:

set-nettcpsetting -settingname internetcustom -timestamps enabled

Eigentlich dachte ich, dass es damit ausgestanden ist. Ist es aber nicht. Bei den IoT Geräten ist so eine Einstellung meist nicht möglich. Manche funktionieren problemlos, andere gar nicht. Es scheint auch keinen Unterschied zu machen ob die Geräte per Kabel oder WLAN angebunden sind. Es scheint auch keinen Unterschied zu machen ob der Router alleine arbeitet oder im Bridge-Modus hinter einem Dovado-Tiny.
  • Synology DiskStation, Kabel, OK
  • GigaBlue-Sat Receiver, Kabel, OK (Online Mediathek läuft ohne Aussetzer in HD)
  • Philips-TV, Kabel, kein Internet
  • Grundig Radio, WLAN, stottert (praktisch kein Internet)
Das ist jetzt doch ein wenig deprimierend.

Ich möchte den Router ungern deshalb zurück schicken müssen. Hat jemand eine Idee was da überhaupt passiert?
 

UnwissenderCholeriker

Mobilfunk Teilnehmer
23 Aug 2019
484
165
Das hat was ich in anderen Themen so gelesen habe mit dem Anbieter zum tun und nicht mit dem Router
Zudem habe ich auch gelesen das Linux Systeme davon nicht betroffen sind.. nur Windoof
 

smallfreak

Mobilfunk Teilnehmer
27 Jan 2015
52
49
Das hat was ich in anderen Themen so gelesen habe mit dem Anbieter zum tun und nicht mit dem Router
Zudem habe ich auch gelesen das Linux Systeme davon nicht betroffen sind.. nur Windoof
Ich kann definitiv ausschließen dass mein Fernseher oder mein Radio mit Windows läuft.
Ich kann nur meine noch funktionierende "drei" Karte nicht in den Router stecken. Das ist noch eine vom alten Schlag die sich nicht in drei Varianten ausbrechen lässt und natürlich genau das falsche Format hat. Aber vielleicht kann ich was improvisieren. Das wäre jedenfalls ein brauchbarer Test.
 

unknown

Mobilfunk Teilnehmer
15 Nov 2015
3.253
1.140
Du könntest deine noch funktionierende Drei-SIM-Karte gegen eine neuere tauschen lassen. Dank der Servicepauschale geht das sogar kostenlos 😀
 

smallfreak

Mobilfunk Teilnehmer
27 Jan 2015
52
49
Soda. Ich hab was improvisiert. Die vorhandene 3-SIM mit einem Stanzer in eine "Nano-Sim" verwandelt und die in ein Micro-SIM Rähmchen gepfriemelt das ich aus einer der SPUSU Karten gebrochen habe.

Ergebnis: Alle Geräte kommen wieder ins Internet, keine Pakete verschwinden und in Windows ist der Timestamp auch nicht nötig.

SPUSU Karte rein (und passenden APN gesetzt) --> die Hälfte meiner Geräte bekommt kein Internet und ohne Timestamp geht Windows praktisch fast nicht. "fast" deshalb, weil offenbar immer wieder ein paar Pakete auch transportiert werden. Aber das ist natürlich kein Arbeiten.

1575219991458.png

Da mir von SPUSU ausdrücklich geschrieben wurde dass "Huawei Router gut mit SPUSU zusammenarbeiten" hab ich jetzt eine Anfrage an den Provider gestellt. Ich habe je extra vorher gefragt was für einen Router sie empfehlen. Modell Empfehlung habe ich zwar auch nach mehrfacher Rückfrage keine bekommen, nur eben
Erfahrungsgemäß sind Huawei und TP-Link Routern eine gute Kombination mit unserer SIM-Karten.
 

phx

Mobilfunk Teilnehmer
5 Okt 2017
9
2
Weitere Erfahrungen zu dem Thema würden mich auch sehr interessieren.

Betreibe eine spusu daten only SIM in einem ZTE stick der am Asus Wifi Router steckt. Funktioniert im prinzip gut. Aber manchmal, alle paar Tage vielleicht, geht die connection hops, obwohl eigentlich alles blau blinkt wie normal.
Muss dann entweder den ganzen Router neu starten oder in der Router administration die USB stick LTE verbindung neu starten. Deshalb geh ich eigentlich davon aus das das Problem in der Stick+Router Kombo liegt.

Hatte bis jetzt fast immer die vollen 30mbit. Sollte jetzt dann auf 60mbit umgestellt werden. Deshalb will ich mir auch einen neuen LTE router kaufen.
Hatte auch Huaweis im Auge. Bzw auch den 715.
Aber bei mir soll neben PC auch ein LG smart TV und evtl Konsole dranhängen.
Wenn der in Kombo mit Spusu bei sowas Probleme macht wäre das ein guter Grund dagegen.

Wobei ich eigentlich dachte der sei recht verbreitet. Es muss ja auch andere Leute mit Huawei + Spusu und smart TV geben ?
 

smallfreak

Mobilfunk Teilnehmer
27 Jan 2015
52
49
Hatte bis jetzt fast immer die vollen 30mbit. Sollte jetzt dann auf 60mbit umgestellt werden. Deshalb will ich mir auch einen neuen LTE router kaufen.
Ich habe auch einen ZTE MF831 Stick. Der kann prinzipiell die vollen 150MBit eines leeren Kanals. Wenn Du ohnehin so gute Daten hast, besteht die Chance dass Du (noch) gar keinen neuen Router brauchst.

Wenn ich den SPUSU Support richtig verstanden habe fällst Du damit auch nicht ins "Drei" Bandbreiten Management wo die reinen Datenkarten runter gestuft werden.

SPUSU schrieb:
Bei uns haben alle Tarife, egal ob Datentarif oder Sprachtarif, beinhalten die gleiche Netzverbindung.
Eine SPUSU Karte kostet Dich im schlimmsten Fall einen Monatsbetrag, also 20€ um das heraus zu finden.

Ich hatte nur in seltenen Glücksfällen annähernd die "bis zu 20MBit" die mir versprochen wurden. Meist deutlich darunter. Zu schlechten Zeiten <1MBit. Ich konnte mit dem neuen Router auf eine Kanal Bündelung hoffen, die der ZTE Stick ja nicht kann. DAS funktioniert. Ich bin jetzt auch zu den schlechten Zeiten noch nicht unter 4MBit gefallen. Das ist immer noch sehr weit von den "bis zu 60 MBit" aber viel besser als vorher.

Drei hat mir angeboten, mich mit einem guten Deal zurück zu werben. Unter Umständen ist das die Lösung. :confused:
 

phx

Mobilfunk Teilnehmer
5 Okt 2017
9
2
Ich habe auch einen ZTE MF831 Stick. Der kann prinzipiell die vollen 150MBit eines leeren Kanals. Wenn Du ohnehin so gute Daten hast, besteht die Chance dass Du (noch) gar keinen neuen Router brauchst.
Ja. Ist mir schon klar. Ich geh auch fast davon aus.

Der billige LTE stick lag nur rum weil er vor Jahren mal gebraucht wurde. Und hat dann überraschend gut direkt am PC funktioniert. Bzw. eben jetzt zwar auch schon länger 'gut' am Router ... aber manchmal nervt das wenn man sich hinsetzt, ins Internet will und man draufkommt man muss den Router wieder mal neu starten.

Wollte mir deshalb sowie irgendeinen LTE Router kaufen damit ich das ganze (hoffentlich) stabil laufen hab und nicht alle paar Tage mal neu starten muß.
Und wenn ich schon einen neuen kaufe dacht ich mir ich kann gleich einen nehmen der zu Drei/Spusu passt. Ich nehme an ich muß für so ziemlich jeden guten LTE Router fast einen 100er Zahlen. Damit bin ich sofort beim B525. Obwohl zzt der 525-65 teurer ist. Und dann ist der B715 gleich der nächste gute Kandidat ;P

Obwohl ich hab gesehen das amazon.it zzt den Huawei B535 für 100 verkauft. Weiß nicht ab der das "richtige" CA kann. Aber sonst schaut er auch gut aus (hätte gern 4 LAN ports).
 

Gsicht

Mobilfunk Teilnehmer
22 Mrz 2014
6.255
1.470
Betreibe eine spusu daten only SIM in einem ZTE stick der am Asus Wifi Router steckt. Funktioniert im prinzip gut. Aber manchmal, alle paar Tage vielleicht, geht die connection hops, obwohl eigentlich alles blau blinkt wie normal.
Muss dann entweder den ganzen Router neu starten oder in der Router administration die USB stick LTE verbindung neu starten. Deshalb geh ich eigentlich davon aus das das Problem in der Stick+Router Kombo liegt.
Klingt nicht nach dem TCP Timestamp-Problem.

Vielleicht hilft es auch nur wenn irgendein zusätzliches Feld im TCP-Header vorhanden ist um die DPI von Spusu auszuhebeln und der Timestamp ist die "einfachste" Lösung dafür. Kann ich aber mangels Spusu-Karte nicht testen.
 
Zuletzt bearbeitet:

neptunus

Mobilfunk Teilnehmer
25 Mrz 2014
1.389
529
Hat sich jemand mit dem Timestamp-Problem die Sache schon mit Wireshark angesehen?

Wäre sicher interessant, zB am Beispiel einer konkreten TCP-Verbindung, was dabei los ist ehe sie schlussendlich kaputt wird.
 

Aktuelle Themen