Browser wir immer wieder mit Router-Config-IP geöffnet - Windows oder Router der Schuldige?

LTE und 5G Antennen
18 Juni 2021
4
0
Hallo liebes LTE-Forum,

wir haben Windows 10 und Huawei B535 LTE Router im Einsatz, über LAN verbunden, WLAN ist deaktiviert.

Regelmäßig, fast täglich, öffnet sich VON ALLEINE der Browser mit der Router-Conifg-Seite - Screenshot im Anhang.

Da es sich um einen Verkaufsautomaten handelt und der Browser ganz im Vordergrund geöffnet wird, ist dies für uns äußerst doof.

Nur finden wir nicht heraus ob der Router den Browser öffnet, oder Windows das macht.

Ich vermute dies passiert, wenn vll kurz kein Internet vorhanden ist, dann will einer der beiden wohl den Fehlerstand anzeigen und öffnet deshalb den Browser?

Hoffe es kann uns jemand Licht ins Dunkel bringen :)

Danke euch!
 

Anhänge

  • Bildschirmfoto 2021-06-18 um 23.19.46.png
    Bildschirmfoto 2021-06-18 um 23.19.46.png
    288,7 KB · Aufrufe: 104
20 November 2018
2.212
1.399
Solche Umleitungen erfolgen in der Regel über die Default-Route, und das ist der Router selbst.
Das passiert üblicherweise in folgenden Situationen:
Absichtlich: Bei einem Captive Portal.
Unabsichtlich: Wenn der Router eingerichtet werden muss, u.z. über dann eventuell auch über die Namensauflösung (DNS) - etwa, wenn ein PIN eingegeben werden muss, um ins Internet zu kommen.
 
18 Juni 2021
4
0
Solche Umleitungen erfolgen in der Regel über die Default-Route, und das ist der Router selbst.
Das passiert üblicherweise in folgenden Situationen:
Absichtlich: Bei einem Captive Portal.
Unabsichtlich: Wenn der Router eingerichtet werden muss, u.z. über dann eventuell auch über die Namensauflösung (DNS) - etwa, wenn ein PIN eingegeben werden muss, um ins Internet zu kommen.
Weder Captive Portal noch PIN sind normal notwendig, daher vielleicht weil der Router kurz kein LTE Signal hat? Oder eine neue IP vom Netzbetreiber bekommt? Die Frage ist nur wie kann ich dem Huawei B535 das abdrehen? Denn er öffnet es ja sinnloser Weise, denn er hat ja dann wieder eine funktionierende Verbindung...
 
31 Oktober 2017
1.272
997
Das Öffnen der Web-Oberfläche des Routers ist ein Windows Feature und nicht vom Router.
Ich hätte zwei Ansätze gefunden, um das Verhalten so zu ändern, dass dies nicht auftritt.

Der erste ist in der Registry einen anderen ActiveWebProbeHost zu konfigurieren (wie 127.0.0.1).
Mehr Infos siehe: https://www.windowspage.de/tipps/022278.html

Der zweite ist das Prüfen der Internetverbindung (EnableActiveProbing) in der Registry zu deaktivieren.
Mehr Infos: https://stackoverflow.com/questions...-hotspot-connection-for-win/43491862#43491862
 
  • Gefällt mir
Reaktionen: Forsti und lfile
18 Juni 2021
4
0
Das Öffnen der Web-Oberfläche des Routers ist ein Windows Feature und nicht vom Router.
Ich hätte zwei Ansätze gefunden, um das Verhalten so zu ändern, dass dies nicht auftritt.

Der erste ist in der Registry einen anderen ActiveWebProbeHost zu konfigurieren (wie 127.0.0.1).
Mehr Infos siehe: https://www.windowspage.de/tipps/022278.html

Der zweite ist das Prüfen der Internetverbindung (EnableActiveProbing) in der Registry zu deaktivieren.
Mehr Infos: https://stackoverflow.com/questions...-hotspot-connection-for-win/43491862#43491862
Danke für die tolle, fundierte Antwort! Haben deine Tips nun umgesetzt - werde berichten ob der Browser wirklich nicht mehr kommt :)!
 

Aktuelle Themen