Drei WebGate3 Bridge-Mode

12 Juli 2016
12
0
Also, alles nach der Anleitung von gbrunmayr gemacht, funktioniert soweit problemlos. Einzig die DDNS Funktion muss jetzt der Webgate übernehmen, da der Router ja keine WAN-IP mehr erhält.

Habe das ganze auch zur Sicherheit nochmal im Bridge-Modus mit der Standard-IP versucht, dasselbe Problem. Router bekommt die WAN-IP, kann aber trotzdem nicht ins Internet.

Würde zwar gerne wissen was genau hier das Problem ist, aber ich kann auch mit dieser Lösung leben.

Danke für die schnelle und kompetente Hilfe!!
 
7 April 2014
382
67
Hi,

ohne nun alle Seiten durchlesen zu müssen:
Kann mir jemand bitte mitteilen, ob der Bridge Modus nun problemlos mit dem Webgate 3 funktioniert?

Gruß
Markus
 
19 Mai 2015
17
0
Hallo Markus

Ich kann dir nur von meiner Erfahrung erzählen, wonach ich den Bridge Mode wieder abgeschaltet habe:

Öffentliche, statische IP bei drei (APN static.drei.at) dazubestellt
Auf der Firewall dynamisch bezogen (statisch einstellen funktionierte bei mir gar nicht)
Tägliche Zwangstrennungen (nach exakt 24 Stunden wurde die Verbindung getrennt)
Nur noch ein Reboot ließ das Problem beheben

Also um deine Frage zu beantworten- problemlos funktioniert der Bridge Mode (mit der Firmware vom April 2015) bei weitem nicht, was wohl auch die Existenz dieses Threads und der Answer-Count bestätigt ;)

Ich würde dir zu einem Alternativprodukt raten!

LG
Georg
 
7 April 2014
382
67
Hallo Georg,

danke für die Info. Ich möchte nichts mehr extra kaufen da ich in ein paar Monaten ohnehin auf Glasfaser umstellen werde. Spricht etwas dagegen stattdessen als DMZ Host den Router einzutragen?
Man hat dann zwar ein Doppelnat, muss aber sonst nichts umstellen.

Gruß
Markus
 
19 Mai 2015
17
0
Hallo Markus

Habs auch so gelöst, sofern du keine NAT-T Anforderung hast (z.B. L2TP/IPSEC Tunnel), funktioniert das ganz gut!

LG
Georg
 
7 Mai 2014
76
14
Hallo Georg,

danke für die Info. Ich möchte nichts mehr extra kaufen da ich in ein paar Monaten ohnehin auf Glasfaser umstellen werde. Spricht etwas dagegen stattdessen als DMZ Host den Router einzutragen?
Man hat dann zwar ein Doppelnat, muss aber sonst nichts umstellen.

Gruß
Markus
was bitte ist ein "Doppelnat" ?
 
24 März 2014
494
129
Ein Doppel nat ist ein Nat hinter einem NAT...
Deine öffentliche IP Adresse ist z.B. 123.231.34.45..
Das Webgate macht ein NAT auf 192.168.1.0, LAN Seitig ist es unter 192.168.1.1
Dein Router bekommt als WAN Adresse 192.168.1.2, er macht ein NAT auf 192.168.10.0
Deine Clients erhalten IP Adressen aus 192.168.10.1-100

Somit muß nun dein Router alle Anfragen an die 192.168.1.1 senden, und sich merken, wer angefragt hat. Dazu werden verschiedene Ports verschiedenen Anfragen zugeordnet

Das Webgate sendet alle Anfragen an die öffentlichen Adressen, udn muß sich merken, dass die Anfragen von 192.168.1.2 gekommen sind. Auch hier werden verschiedene Ports verschiedenen Anfragen zugeordnet.

Jedes ein und ausgehende Paket wird anhand dieser Tabellen zweimal inspiziert und entsprechend weitergeleitet...
 
12 Februar 2016
16
0
Hallo Leute,

ich quäle mich seit ich iOS 10 auf mein 6s drauf gespielt habe und seither ja kein PPTP mehr nach Hause machen kann, eine L2TP/IPSec Verbindung einzurichten.

Habe einen Huawei E3372s-153 auf einen Mikrotik CRS109 mit v6.37.1 und ich komme einfach von außen nicht rein.

Habe es nicht nur vom iPhone aus probiert, sondern auch von einem Win10 PC, aber überall das Gleiche.

Liegt das am Doppel-NAT, kommt man da nicht drüber?

lg, Andreas
 
28 April 2015
138
23
selbiges Problem hatte ich auch.
Portweiterleitung eingerichtet für 1702, 500 und 4500.
im iPhone RSA-SecureID = AUS
ebenso das Shared Secret definieren und auch im VPN client, in meinem Fall ein Synology NAS, eintragen

dann sollte es funktionieren.

hoffe das hilft dir weiter