educom LTE DATOS+ - Speed leider miserabel

kalister

Mobilfunk Teilnehmer
19 Dez 2018
9
1
Guten Abend!

vielleicht hat jemand gute Tipps zu meinem Problem:

Ich habe seit zwei Jahren einen DREI Hui Flat 50 Tarif. (Festnetzinternet hier am Dorf ist max. ADSL mit 6Mbps:().
Da ich in der komfortablen Situation bin, dass mein Router zum ca 1km entfernten Sendemast eine Sichtverbindung hat (immer 5 Balken),
kann ich über DREI eigentlich nicht klagen. Die 50Mbps (eher 54Mbps) liegen - egal zu welcher Tag/Nachtzeit - IMMER und vor allem KONSTANT an.

Ich hab jetzt aber trotzdem auf den neuen (und billigeren) educom DATOS+ Tarif gewechselt (80Mbps Download), und mir dafür ein neues
Huawei B525s-23a zugelegt. DREI und A1 (welche ja das Netz für educom bereitstellen) benutzen übrigens den SELBEN Mast - also hab ich auch
zu A1 (bzw educom) eine Sichtverbindung.

Die DREI Sim im neuen Huawei bringt nach wie vor die selbe Leistung (54Mbps) - das passt also.

Jedoch - die educom Sim kackt leider völlig ab - schaffe jetzt gerade mal 35Mbps (allerdings hatte ich schon mal 90, und auch 20 und 40..... - alles innerhalb von 10 Minuten - extrem schwankend - das kenne ich von DREI so nicht.

Hab auch meine yesss! Sim mal in den Huawei gesteckt - schafft auch nur 40Mbps (anstatt der vesprochenen 150Mbps) - im iphone7 jedoch knapp 100Mbps - aber sowohl im Huawei als auch im Handy eher schwankend - nicht so stabil wie DREI.

Ich hab den Vertrag von educom noch nicht unterfertigt zurück geschickt - kann es daran liegen (dazu gibt es hier im Forum unterschiedliche Aussagen)?. Ich glaub aber eher nicht, da ich ja schon mal 80Mbps gehabt habe bei einem meiner Speedtests.

Drosselt A1 seine educom-Kunden?

Was kann ich machen? Würde das sündteure Huawei B618 was bringen?

Ich wäre wirklich sehr dankbar wenn jemand Tipps für mich hätte!

Danke und gute Nacht!
 

Anhänge

Zuletzt bearbeitet:

Person Unbekannt

Mobilfunk Teilnehmer
22 Feb 2016
301
107
Hi,
bin von bob auf educom umgestiegen (Telefon nicht Datenkarte). Hatte dann ein Monat beides parallel und diverste Speedtests gemacht. Ich konnte keinen unterschied im Download feststellen.
 

Fabey

Mobilfunk Teilnehmer
13 Sep 2018
907
300
Educom wird defentiv nicht gedrosselt. Die Werte sind bis zu und müssen nur zu 30% erreicht werden. Also 30% der bis zu Leistung über einen zeitraum von glaub ich 14 Tagen. Ist es aber auch nur 1x schneller dann ist der counter wieder auf 14 Tage und fängt von vorne an. Wenn es immer unter den besagten 30% ist dann kannst du es educom melden und wenn die nichts machen dann an die RTR wenden.
 

Phips

Mobilfunk Teilnehmer
17 Mrz 2017
135
57
Educom wird defentiv nicht gedrosselt. Die Werte sind bis zu und müssen nur zu 30% erreicht werden. Also 30% der bis zu Leistung über einen zeitraum von glaub ich 14 Tagen. Ist es aber auch nur 1x schneller dann ist der counter wieder auf 14 Tage und fängt von vorne an. Wenn es immer unter den besagten 30% ist dann kannst du es educom melden und wenn die nichts machen dann an die RTR wenden.
Ich glaube, du schreibst hier ein bisschen einen Blödsinn und verwechselst etwas. Deine Aussage bezüglich der 14 Tage hast du vermutlich aus diesem Post aufgeschnappt: https://www.lteforum.at/mobilfunk/erreichbarkeitsprobleme-bei-saturn-mobil.11330/#post-204830
Auch deine Aussage mit den 30% der Minimalleistung scheint mir neu. Soweit ich weiß, sichern sich die meisten Mobilfunker im Kleingedruckten mit minimaler bereitgestellter Leistung rund um 1 MBit ab. Bei 30% könnten viele Kunden scharenweise kündigen.


Guten Abend!

vielleicht hat jemand gute Tipps zu meinem Problem:

Ich habe seit zwei Jahren einen DREI Hui Flat 50 Tarif. (Festnetzinternet hier am Dorf ist max. ADSL mit 6Mbps:().
Da ich in der komfortablen Situation bin, dass mein Router zum ca 1km entfernten Sendemast eine Sichtverbindung hat (immer 5 Balken),
kann ich über DREI eigentlich nicht klagen. Die 50Mbps (eher 54Mbps) liegen - egal zu welcher Tag/Nachtzeit - IMMER und vor allem KONSTANT an.

Ich hab jetzt aber trotzdem auf den neuen (und billigeren) educom DATOS+ Tarif gewechselt (80Mbps Download), und mir dafür ein neues
Huawei B525s-23a zugelegt. DREI und A1 (welche ja das Netz für educom bereitstellen) benutzen übrigens den SELBEN Mast - also hab ich auch
zu A1 (bzw educom) eine Sichtverbindung.

Die DREI Sim im neuen Huawei bringt nach wie vor die selbe Leistung (54Mbps) - das passt also.

Jedoch - die educom Sim kackt leider völlig ab - schaffe jetzt gerade mal 35Mbps (allerdings hatte ich schon mal 90, und auch 20 und 40..... - alles innerhalb von 10 Minuten - extrem schwankend - das kenne ich von DREI so nicht.

Hab auch meine yesss! Sim mal in den Huawei gesteckt - schafft auch nur 40Mbps (anstatt der vesprochenen 150Mbps) - im iphone7 jedoch knapp 100Mbps - aber sowohl im Huawei als auch im Handy eher schwankend - nicht so stabil wie DREI.

Ich hab den Vertrag von educom noch nicht unterfertigt zurück geschickt - kann es daran liegen (dazu gibt es hier im Forum unterschiedliche Aussagen)?. Ich glaub aber eher nicht, da ich ja schon mal 80Mbps gehabt habe bei einem meiner Speedtests.

Drosselt A1 seine educom-Kunden?

Was kann ich machen? Würde das sündteure Huawei B618 was bringen?

Ich wäre wirklich sehr dankbar wenn jemand Tipps für mich hätte!

Danke und gute Nacht!
Deine Empfangswerte sind wirklich sehr gut. Die konstanten Uploadwerte und doch sehr stark abweichenden Downloadwerte sprechen stark für eine Überlastung des Senders.

Auf der educom Seite steht folgendes geschrieben:"Mobiles Internet mit Download bis zu 80 Mbit/Sekunde, Upload bis zu 20 Mbit/Sekunde. Die tatsächliche Geschwindigkeit ist von verschiedenen Faktoren wie Endgerät, Netzauslastung und Standort abhängig."

Die Netzauslastung im A1 Netz scheint bei dir im Vergleich zu Drei sehr hoch zu sein, weswegen die Downloadgeschwindigkeit leidet. Selbiges kann dir selbstverständlich auch bei Drei passieren, wenn sich plötzlich viele Leute entscheiden einen Drei Internetvertrag abzuschließen. Am besten du probierst diverse Speedtests und Downloads mitten in der Nacht. Also gegen 3-4 Uhr morgens, wenn der Großteil der Bevölkerung schläft, weil dort die Auslastung am niedrigsten ist.

Interessant wäre ob dein Sender schon CA unterstützt (dein Router kann es soweit ich weiß). Also die Möglichkeit zwei LTE Frequenzbänder zu bündeln. In LTE Watch lässt du die Einstellung bei Frequenzband einfach auf "Automatisch". Nun startest du einen längeren größeren Download. Während des Downloads gehst du ins Router Konfigurationsmenü. Wenn dort "4G+" steht, dann werden bereits zwei Bänder gebündelt. Dies wäre zwar generell gut, jedoch für dich wäre dies eine nicht so gute Nachricht, weil dies ein Hinweis für eine massive Auslastung des A1 Netzes wäre. Du würdest dann selbst mit der Bündelung der Frequenzen nur auf deine ~30 Mbit kommen.
Wenn während deines Downloads weiterhin ganz normal "4G" steht, dann ist kein LTE Sender noch nicht CA-fähig. Die Hoffnung für dich wäre also, dass A1 irgendwann in Zukunft einen weiteren Zubau am Masten tätigt und sich die Situation verbessert.
 
  • Gefällt mir
Reaktionen: maxb

andjay2000

Mobilfunk Teilnehmer
31 Dez 2018
6
0
Hallo!
… und Danke für die Möglichkeit zu Posten ...

Ich habe in meinem Haushalt:

1 Smartphone mit educom als Mobilfunktarif, dort wird mir in der Datenverbindung auch immer 4G+ (also Advanced angezeigt) und bekomme dort einen Download von ca. 70 Mbit zusammen.

1 LTE Router (hatte zuerst ALCATEL 440 HV) … und jetzt einen HUAWEG B528s, dort bekomme ich aber nur einen Download von 20 Mbit zusammen. In LTE-Watch wird auch "nur" 4G" , nix mit "4G+" angezeigt, als Provider steht auch immer "A1" und nicht "educom", wie am Smartphone.

Sollte der HUAWEI Router nicht auch 4G+ können, und wenn ja, wisst ihr wo ich da noch Einstellungen vornehmen kann?

Danke für die Hilfe!
 

NamePhilip1994

Mobilfunk Teilnehmer
26 Aug 2018
351
69
Hast du das nationale Roaming aktiviert? Hatte ein ähnliches Problem bei nem AVM Router, da musste ich einstellen, dass er im A1 Netz Roaming zulässt, dann hatte ich keine Probleme mehr.

Nebenbei, 4G+ wird nur bei Downloads aktiviert, wenn keine Last drauf ist wechselt er automatisch ins 4G.

Lade dir mal LTEWatch runter und stell einen Screenshot rein.
 

andjay2000

Mobilfunk Teilnehmer
31 Dez 2018
6
0
Roaming hab` ich eingeschalten....

Ich hab´ jetzt auch noch einmal meine Telefon-SIM (wo ich 80 Mbit schaffe) in den Router gegeben, da erreiche ich dieselben Werte.

Anbei noch ein Screenshot von LTE-Watch ...

Kann es eventuell an den unterstützten Bändern liegen?
 

Anhänge

NerdTech

Mobilfunk Teilnehmer
31 Okt 2017
592
412
In LTE Watch wird immer nur 4G angezeigt. Zeigt aber die WebUI des Router unter Last 4G+ an?
Sollte der Router kein 4G+ anzeigen am WebUI, wähle in LTE Watch mal unter Frequenzband entweder B20/800MHz oder B7/2600MHz aus statt automatisch. Denn mit dem B3/1800MHz was laut LTE Watch der Router ausgewählt hat, sind nur 75Mbit/s statt 150Mbit/s an Kapazität vorhanden.

Edit: Mit welchem Smartphone testest du es?
 

andjay2000

Mobilfunk Teilnehmer
31 Dez 2018
6
0
Die WebUI zeigt auch immer nur 4G … :-( … auch unter Last....

Band 20 minimiert den Download und Band 7 funktioniert leider gar nicht.

Mein Handy ist ein Xiaomi Mi 8 Lite....
 

Aktuelle Themen