HoT data LTE (bis 50 Mbit/s) mit LTE Speed Paket (bis 100Mbit/s)

unins000

Mobilfunk Teilnehmer
Feb 23, 2016
6
0
#1
Hey Leute, habe mir letztens HoT zugelegt, da diese die einzige Wertkarte mit LTE ist. Ich habe mir das HoT data LTE (3000MB + 50 Mbit/s) mit dem LTE Speed Paket (100 Mbit/s) gekauft und habe trotzdem nur 14 Mbit/s im Download...ich finde das eigentlich unschön. Ergo: mit dem Kauf vom LTE Speed Paket hat sich die Geschwindigkeit NICHT verbessert, genutzt wird ein LG G Flex 2 welches LTE unterstützt, es wird auch genutzt. Der Ping ist zwar sehr gut (24 ms) Ich wohne recht nah am Hütteldorf Bahnhof und am Computer habe ich bis zu 75 Mbit/s, da meine ganze Nachbarschaft so gut wie kaum kein Internet nutzt...aber dann am Handy so langsam? Sprich LTE ist bei uns recht gut ausgebaut...Vielleicht wisst ihr was...


 
Zuletzt bearbeitet:
R

Roman123

Gast
#4
wie meinst du das jetzt, dass du am PC 75Mbit hast und am LG nur 14Mbit. Hast du dein LG mit dem PC via USB verbunden.
 

unins000

Mobilfunk Teilnehmer
Feb 23, 2016
6
0
#6
wie meinst du das jetzt, dass du am PC 75Mbit hast und am LG nur 14Mbit. Hast du dein LG mit dem PC via USB verbunden.
Am PC habe ich mit UPC 75 Mbit/s...am Handy mit HoT "nur" 14Mbit/s obwohl 100 Mbit/s möglich sind. Ergo: Am Netzausbau liegt es nicht, das wollte ich damit ansprechen.

@palazzo

Hmm..kann natürlich auch sein. Laut T-Mobile selbst ist die LTE Netzabdeckung bei mir im Ort KOMPLETT. Werde es morgen in der Schule probieren, da bin ich dann in Donaustadt unterwegs. Ach ja: Wieso benutzt das Handy manchmal "nur" H und kein LTE?
 
Zuletzt bearbeitet:

sss

Mobilfunk Teilnehmer
Mrz 25, 2014
891
284
#7
Am PC habe ich mit UPC 75 Mbit/s...am Handy mit HoT "nur" 14Mbit/s obwohl 100 Mbit/s möglich sind. Ergo: Am Netzausbau liegt es nicht, das wollte ich damit ansprechen.
UPC Kabelinternet? Was hat deren Kabelnetz mit dem LTE Netz von TMO zu tun, weil du meinst am Netzausbau liegt es nicht?

Wieso benutzt das Handy manchmal "nur" H und kein LTE?
Weil dann gerade wohl kein LTE Netz verfügbar sein wird.
 

Gorbag

Mobilfunk Teilnehmer
Nov 26, 2014
1.136
532
#10
Am PC habe ich mit UPC 75 Mbit/s...am Handy mit HoT "nur" 14Mbit/s obwohl 100 Mbit/s möglich sind. Ergo: Am Netzausbau liegt es nicht, das wollte ich damit ansprechen.
Du vergleichst hier Äpfel mit Birnen: Wenn dein PC Internet über einen UPC-Zugang (Kabel) hat, kannst du die Geschwindigkeit nicht mit einem mobilen Internetzugang von HoT oder T-Mobile vergleichen, da beide Arten von Internetzugängen genau nichts miteinander zu tun haben.


Ach ja: Wieso benutzt das Handy manchmal "nur" H und kein LTE?
Wenn du gerade die 14 MBit/s am Handy hast, wird da zufällig das H am Display angezeigt? Dann ist die Geschwindigkeit natürlich erklärbar. Du könntest versuchen, in den Einstellungen am Handy auf "LTE only" umzustellen und dann testen -> falls du dann alledings keinen Empfang hast, wird das Problem an deinem Standort bzw. an der Netzabdeckung an diesem liegen. Eventuell wohnst du in einem Gebäude mit viel Beton rundum?

Bei deinem Speedtest am Bahnhof Hütteldorf wird ja auch das LTE Symbol im Handydisplay angezeigt und die 61 MBit/s sind vollkommen normal. Erwarte bitte nicht, dass du 95 oder 100 MBit/s erreichst, da du den Handymasten ja auch mit anderen Benutzern teilst.
 

Ähnliche Themen