IPv6 funktioniert nicht

enigma2k

Mobilfunk Teilnehmer
27 Mai 2016
86
16
Hallo,

Ich habe in meiner FB IPv6 aktiviert und auch "Native IPv4-Anbindung verwenden" wie es mir der Support mitgeteilt hat. Auf https://whatismyipaddress.com/ wird mir auch eine IPv6 Adresse angezeigt, jedoch ist das eine andere Adresse wie ich es in der Fritzbox unter Online Monitor bzw Diagnose/Sicherheit angezeigt bekomme.

Wenn ich zB einen Port scan mache auf https://hidemyna.me/en/ports/ wird mir angezeigt dass der "host incorrect" ist. (habe es mit beiden IPv6 probiert) Dh es funktioniert nicht einmal ein ping.

Was kann da schuld sein?
 

baloo1986

Mobilfunk Teilnehmer
22 Apr 2018
33
14
das auf der Website nicht die IPv6 von deinem Router angezeigt wird ist auch logisch. Bei IPv6 wird warscheinlich die IP von deinem Rechner angezeigt, da bei IPv6 jedes Gerät (wenn kompatibel) eine eigene IPv6 bekommt. Vergleich doch mal die IPv6 von whatismyipaddress.com mit der von deinem Rechner von wo du die Seite öffnest.

ich hoffe ich konnte damit helfen.
 
  • Gefällt mir
Reaktionen: fonira

bissfest

Mobilfunk Teilnehmer
16 Mai 2014
168
106
Meine IPv6 der Fritzbox stimmt auch nicht mit jener bei solchen Abfragen überein (also die ersten vier Blöcke der IPv6).
 

enigma2k

Mobilfunk Teilnehmer
27 Mai 2016
86
16
vielen Dank, jetzt verstehe ich wie das mit IPv6 läuft. Also jedes Gerät hat eine eigene IPv6 Adresse von außen. Aber warum lässt sich dann die IPv6 Adresse vom Router nicht pingen bzw ein Port scan machen?

Habe probiert einen Raspberry in meinem Netzwerk über https://www.duckdns.org zu erreichen aber leider funktioniert das nicht. Muss ich da etwas bestimmtes beachten bei IPv6? Ich nehme an ich muss schon die IPv6 Adresse vom Router bei Duckdns angeben (also was in der Fritzbox aufscheint) und dann per Portforwarding in der FB eben zu der internen IPv4 Raspberry Adresse weiterleiten.
 
Zuletzt bearbeitet:

baloo1986

Mobilfunk Teilnehmer
22 Apr 2018
33
14
das kommt ganz darauf an. Man kann auf einem Anschluss auch mehrere verschiedene Blöcke haben. Ich weiss nicht welche IP´s Fonera da verteilt.

Der Grund wieso jedes Gerät eine eigene V6 Adresse bekommt ist, weil IPv6 kein NAT macht, sowie man es von IPv4 gewohnt ist. Man erspart sich dadurch die ganzen Portforwarding.
 

Sin10

Mobilfunk Teilnehmer
23 Mrz 2014
2.363
966
kann man wer von euch checken, ob IPv6 bei euch rennt und ihr auch daten übertragen könnt?
 

Nef

Mobilfunk Teilnehmer
2 Mai 2019
5
0
hab seit Freitag auch Probleme damit, Adressen werden ganz normal an die Geräte zugewiesen aber verbinden über IPv6 funktioniert nichtmehr, bei nperf steht zb auch IPv6 not available
 

zapata

Mobilfunk Teilnehmer
23 Apr 2014
122
30
Bei mir funktioniert es. Allerdings habe ich die Konfiguration noch nicht ganz durchschaut/hinbekommen. :)

invalid prefixlen 60 for ng0, ignored
 

Aktuelle Themen