KOSH

Mobilfunk Teilnehmer
28 Mrz 2014
4.170
2.062
MR-1100 --- AT!Band=03,"B1+B3+B7",0,45,0

MR-2100 --- AT !Band=03,"B1+B3+B7",0,45,0
-------------------------------------------------------------------------------
Nicht täuschen die Zahlen sind HEX
nur Band 20 hat
AT!Band=03,"B20",0,80000,0
-------------------------------------------------------------------------------
und nur Band B1+B3+B7+20 hat
AT!Band=03,"B1+B3+B7+B20",0,80045,0

Danach Router NEU starten und die Auswahl ist im Menü !

Das schöne ist an den Script ist es errechnet sich nicht nur die Parameter an die vorgegebenen EU Bänder sondern auch an die US Bänder
wie z B. Band 66


1588632272313.png
 
Zuletzt bearbeitet:

KOSH

Mobilfunk Teilnehmer
28 Mrz 2014
4.170
2.062
Eigentlich mal einen Test wert ob irgend jemand ein Band verheimlichen will :)

AT!Band=03,"ALL-LTE-BANDS",0,FFFFFFFFFFFFFFFF,FFFFFFFFFFFFFFFF
 
Zuletzt bearbeitet:

lynx812

Mobilfunk Teilnehmer
11 Sep 2017
6
1
Nein

Ja

sollte er machen, wenn es vom selben Sender kommt.

zum B20 ausgrenzen (nur B3, B1, B7 erlauben):
AT !BAND=05,"LTE-A B1 + B3 + B7",0,45
nutze das so mit meinem M1, wichtiger Unterschied beim M2 muss zwischen AT und dem Rufzeichen ein Abstand sein (habe ich eingefügt, also copy paste).
Verbindung zum M2 über Ethernet/USB mit telnet Verbindung auf die IP des M2 und den Port 5510.
Danke tausend mal für die schnelle Antwort und Hilfe. Was mich wundert wenn ich nichts einstelle dann verbindet er erstmals mit allen Bändern und nach einer Zeit läuft dann nur noch Band 20 ziemlich langsam. Er scheint Band 20 zu bevorzugen obwohl die anderen Bänder auch da und stark sind. Ich will 20 nicht unbedingt ausgrenzen da abends die anderen Bänder teilweise ausfallen (denke die sparen Strom und setzen die Bänder auf standby) wie würdet ihr das lösen?

Wäre es denn auch möglich sicherzustellen das der Router alle 3 Bänder über CA verbindet bzw. wo kann man sehen welche Bänder über CA verbunden sind? Alle Bänder werden vom selben Sendemaßt bereitgestellt dann sollte doch die CA funktonieren oder kann der Router Bänder aus verschiedenen Sendemäßten kombinieren oder z.B mehrere Bänder (800MHZ BAND20) über CA vereeinen bzw. sich mehrmals Bänder der selben frequenz Aggregieren?
Ich weiß, Fragen über fragen aber das würde mir wirklich weiterhelfen das zu erfahren... Danke!
 
Zuletzt bearbeitet:

Evilc22

Mobilfunk Teilnehmer
18 Apr 2020
197
69
Das Problem hatte ich auch bei A1 da hilft nur band 20 ausschließen weil A1 warum auch immer da kein CA macht? bzw mancherorts?
Magenta hingegen macht CA 800+++
Ich wäre neugierig wie viele Kunden bei A1 im 800er hängen und Internet zäh wie Lava haben
Da hängen wahrscheinlich auch noch die ganzen Hybrid Kisten drinnen... (Y) 🤪
(die können sichs ja nicht aussuchen)
Das Phänomen habe ich bei b528 b618 b535 m1....
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: lynx812

lynx812

Mobilfunk Teilnehmer
11 Sep 2017
6
1
Vermute das du damit nicht falsch liegst weil es auch meine Erfahrung ist.. mal sehen ob 5G da mittelfristig abhilfe schaft...

Mir ist auch aufgefallen das unabhängig vom band nach einiger Zeit die verbindung sehr zäh wird. Nach Reboot des Routers habe ich gut 200 Mbit/s und nach ca. 1 Tag betrieb zeigt der Speedtest in den ersten 5 Sekunden 20 Mbit/s an und eine sehr langsam steigende Geschwindigkeit. Muss den Speedtest so 3-4x triggern damit dann die volle Bandbreite endlich rüber kommt... Woran kann das Liegen? Habe das bei versch. Routern beobachtet so z.b beim B528 und bei meinem neuen M2 Netgear... @KOSH hast du da vielleicht eine Ahnung?
 
  • Gefällt mir
Reaktionen: KOSH

KOSH

Mobilfunk Teilnehmer
28 Mrz 2014
4.170
2.062
@KOSH hast du da vielleicht eine Ahnung?
Schön das du in mir den Wissenden siehst :) aber hab leider kein Band 20.
Kann mir nur vorstellen das Band 20 (800 MHz) das ja am besten zu empfangen ist zu dominant ist und die anderen Bänder schwächer sind im Empfang.

Hatte auch das Problem beim MR1 das B7 (2700) fast nie als PCC Band behandelt wurde sondern immer B1 & B3 . Erst nachdem ich Spezial Antennen für nur B7 (siehe Link unten) montiert habe hat die Rangordnung sich verändert.
Also jetzt hat B7 einen RSRP Wert von -54 dBm , B3 einen RSRP Wert von -61 dBm und B1 einen RSRP Wert von -63 dBm
Je näher gegen 0 dBm desto besser

B7 ist jetzt fast immer das PCC Band
B3 das erste SCC Band
B1 das zweite SCC Band

Vielleicht würde es in deinen Fall helfen keine Multiband Antenne zu montieren sondern eine fixe die nur auf Band 3 ausgelegt ist und sich bei den anderen Bänder nur auf die Streu Wirkung zu verlassen.

Für deinen M2 der ja nur einen Bastel-Anschluss (Pin-3) Intern hat fürs Oberband und den du erst aufbohren (freilegen) musst kann ich dir diese Mono Antenne empfehlen : LINK (die ist in Wirklichkeit eine von 2300-2600MHz siehe Datenblatt ) und verdammt gut
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: lynx812

KOSH

Mobilfunk Teilnehmer
28 Mrz 2014
4.170
2.062
@lynx812
Hab mir vor 2 Wochen ein 10er Paket dieser Teststecker bestellt LINK kleinere Anzahl ging nicht mit so kurzen Stecker.
Trete dir gerne einen ab davon . Der MR2 braucht nur einen davon der MR1 zwei
Würde es auch gerne wissen wie der MR2 damit zurecht kommt aber ich habe leider nur zwei der MR1 Geräte.

Du wirst dann trotzdem vielleicht noch die zwei TS-9 (Unterband) Anschlüsse benötigen aber wenn du die weglässt arbeitet das 800MHz Band-20 auf den Internen Antennen und ist dann schwächer als Band 3&7 .

Bohr nicht durchs original Gehäuse sondern mach dir vielleicht auch so eine Platte wo der Stecker dann besser in der Führung sitzt. Schneiden bohren fräsen funktioniert am besten mit einen Dremmel sogar ohne Lineal .
Einfach von der Rückseite mit den dünnsten Bohrer durch die Holme durchbohren.
Wenns dir nicht gefällt so kannst du jederzeit wieder zurück in den Original Zustand.

JTAG Fertig.jpg
 
Zuletzt bearbeitet:

W1lliam

Mobilfunk Teilnehmer
5 Nov 2019
8
7
@KOSH , you actually can apply AT commands for M2 over M1, don't need two kinds of command format, FYI.
 
Zuletzt bearbeitet:

KOSH

Mobilfunk Teilnehmer
28 Mrz 2014
4.170
2.062
[QUOTE = "W1lliam, Post: 280433, Mitglied: 7751"]
[USER = 180] @KOSH [/ USER], Sie können tatsächlich AT-Befehle für M2 über M1 anwenden, benötigen keine zwei Arten von Befehlsformaten, FYI.
[/ZITAT]
ÖK die Info angenommen nur brauchst beim M2 ein "Space" dazwischen und daher vereinfacht das Script die Copy/Paste Funktion in Putty. Auch wollt ich den Huawei einbinden aber da ich HUAWEI nicht mag.....
Habe mir da schon was dabei gedacht. Aber trotzdem Danke für den Response.
 
  • Gefällt mir
Reaktionen: NerdTech

Aktuelle Themen