RDNS bei T-Mobile Austria

berndy2001

Mobilfunk Teilnehmer
9 Apr 2014
186
57
Sorry, das kann ich mir nicht vorstellen, ein Privat-Internetanschluss hat üblicherweise keinen Reverse dns. Eben auch damit man keinen Mailserver zuhause betreibt ("virenschleuder"). Wie sollte man dann über einen normalen Mailclient emails versenden?
 

mynickname

Mobilfunk Teilnehmer
9 Okt 2015
50
17
Also ich hab bei meinem Privat UPC Anschluss so nen "Pseudo Eintrag": [IP].cable.dynamic.surfer.at // Bei A1 haben den die Privatanschlüsse meines Wissens ebenfalls. Bei den Business Anschlüssen werden sie im Bedarfsfall individuell gesetzt.
 

cmeerw

Mobilfunk Teilnehmer
15 Nov 2018
66
21
Also das ist absolut unueblich, einen RDNS Record zu verlangen, obwohl die SMTP Verbindung sowieso authentifiziert wird. Wenn das wirklich so ist, wuerd ich schnellstens den Webhosting-Anbieter wechseln.
Sieh's mal so: Du bist auf Urlaub und mit WLAN vom Hotel im Internet, kannst aber keine email versenden, weil das Hotel WLAN keinen RDNS-Record hat. Viel Spass dabei, dem Hotel zu erklaeren, dass sie jetzt doch einen RDNS-Eintrag brauchen, damit Du Mails versenden kannst.
 

sergio_eristoff

Mobilfunk Teilnehmer
25 Mrz 2014
3.511
1.995
Ja halte das ebenso für Absurd darum verstehe ich das Hostingverhältnis nicht wie da was läuft. rDNS habe ich noch nie zum Emailversand benötigt bei keinem Provider, da reichte die normale Authentifizierung
 

stegerpl

Mobilfunk Teilnehmer
9 Apr 2019
11
0
Wow da habe ich wohl etwas vom Zaun gebrochen... Vielen Dank für die Fülle der Infos.
Zusammenfassung: ich betreibe eine Homepage für meine Firma, eine für einen Verein und eine private. Bei allen hängen e-mail accounts mit den entsprechenden Domains dran (was ja Sinn und Zweck ist). Für jeden gibt es einen eigenen mailserver der bei XWEB läuft und bei dem sich jeder Benutzer (zB beim Verein Schriftführer, Kassier, etc.) mit user und passwort authentifizieren muss (ganz so wie bei gmail & Co). Auf unsere Seite kommt ein client ( zB thunderbird) zum Einsatz.
Bis Anfag März hat alles funktioniert (5 Jahre lang).
Dann bekamen wir alle Fehlermeldungen, auf welche A1 prompt reagiert hat, TMA nicht.
Ich sehe das jetzt auch so, dass XWEB hier etwas übereifrig in der Spambekämpfung war.
Dass TMA das Problem aber offensichtlich nich erkannt hat oder will stört mich noch mehr.
Naja ich werde mal bei XWEB nachhaken...
 

sergio_eristoff

Mobilfunk Teilnehmer
25 Mrz 2014
3.511
1.995
Ich sehe das jetzt auch so, dass XWEB hier etwas übereifrig in der Spambekämpfung war.
Definitiv. Marktführer wie Google, Microsoft, GMX und Co. setzen hier auch auf reine Authentifizierung und einer eventuellen Freischaltung gewisser Protokolle. Diese sind auch keine Spamschleudern.
Ich sehe auch nicht wirklich einen echten Mehrwert bzw. wie man hier Spams verhindern sollte. 90% aller Spams dieser Welt kommen aus gehackten Servern, Webseiten oder Bots die auf IoT Geräten rumschwirren. Mit dem PTR Zwang bewirkt man kaum was oder ersetzt irgendwelche Schutzfunktionen.
 

stegerpl

Mobilfunk Teilnehmer
9 Apr 2019
11
0
Gute Nachrichten: Es funktioniert wieder!!!
TMA hat (sang und klanglos - ohne jede Rückinfo an mich) mir nun eine IP aus einem anderen Netz zugeteilt (212.xxx.xxx.xxx) und dort sind offensichtlich alle Einträge gesetzt.
Man muss offensichtlich nur hartnäckig und lästig bleiben.
 

cmeerw

Mobilfunk Teilnehmer
15 Nov 2018
66
21
Aber hat das TMobile bewusst geaendert, oder hast nur zufaellig diesmal eine IP-Adresse aus einem anderen Pool erhalten, und bei der naechsten IP-Adress-Aenderung geht's dann wieder nicht mehr?
 

Aktuelle Themen