Featured Serverumstellung: Forum ist am 31.12. offline

Dieses Thema im Forum "News & Ankündigungen" wurde erstellt von Admin, 28. Dezember 2016.

Schlagworte:
  1. imperator

    imperator Mobilfunk Teilnehmer

    Registriert seit:
    11. September 2015
    Beiträge:
    23
    Zustimmungen:
    7
    Sieht mir nicht nach Anexia aus. Der IP nach Shared Hosting bei Domainfactory.
     
  2. huihui

    huihui Mobilfunk Teilnehmer

    Registriert seit:
    19. Juni 2015
    Beiträge:
    702
    Zustimmungen:
    333
    Da ist nur die Domain. www.lteforum.at steht in Wien, wahrscheinlich im Datasix Rechenzentrum. Deswegen taucht anexia in den Traceroutes auf.
     
  3. FlorianB

    FlorianB Mobilfunk Teilnehmer

    Registriert seit:
    26. Oktober 2015
    Beiträge:
    477
    Zustimmungen:
    160
    79.133.43.165 - Die IP gehört Anexia und das Routing läuft ebenfalls über Anexia:

    Code:
     Host                                                                                         Loss%   Snt   Last   Avg  Best  Wrst StDev
     1. 100.64.99.1                                                                                0.0%     3    0.4   0.4   0.4   0.5   0.0
     2. 172.17.22.162                                                                              0.0%     3   30.8  31.0  24.2  37.8   6.8
     3. ???
     4. 213.94.72.88                                                                               0.0%     3   29.2  27.2  23.8  29.2   2.8
     5. 213.94.72.11                                                                               0.0%     3   42.8  32.6  27.0  42.8   8.8
     6. 213.94.72.8                                                                                0.0%     3   96.0  52.9  25.9  96.0  37.7
     7. cr-02.0v-38-06.anx03.vie.at.anexia-it.com                                                  0.0%     3   39.6  63.2  39.6 105.5  36.7
     8. er-05.0v-08-72.anx04.vie.at.anexia-it.com                                                  0.0%     2   50.6  49.3  48.0  50.6   1.7
     9. 37.252.241.202                                                                             0.0%     2   39.5  35.1  30.8  39.5   6.1
    10. umaximus.xyz                                                                               0.0%     2   34.3  35.0  34.3  35.7   0.0
     
  4. Admin

    Admin Administrator

    Registriert seit:
    20. März 2014
    Beiträge:
    336
    Zustimmungen:
    709
    Korrekt, den Vertrag habe ich aber nicht mit Anexia direkt, sondern einer Zwischenfirma. Sobald die mir IPv6 anbieten werde ich es bestellen.

    Hab in den Logs in dem Zeitraum nichts Auffälliges finden können, werde es aber weiter beobachten.

    Richtig, als Nameserver nutze ich derzeit noch Domainfactory (= der vorherige Webhoster des Forums). Der Webserver steht jetzt aber in Wien (was den Zugriffszeiten positiv entgegenkommen sollte).
     
    Schuttwegraeumer, FlorianB und theFace gefällt das.
  5. huihui

    huihui Mobilfunk Teilnehmer

    Registriert seit:
    19. Juni 2015
    Beiträge:
    702
    Zustimmungen:
    333
    Ein bisschen Schluckauf kann ich auch feststellen... Also so als ob der Server sich eine Gedenksekunde nimmt.
     
    #25 huihui, 3. Januar 2017
    Zuletzt bearbeitet: 3. Januar 2017
  6. maultier

    maultier Mobilfunk Teilnehmer

    Registriert seit:
    26. März 2014
    Beiträge:
    1.687
    Zustimmungen:
    628
    Ist mir auch aufgefallen aber habs nicht als so schlimm befunden bzw. gedacht es ist nur meine Einbildung.

    lteforum.png

    Wenn man das untersucht sieht man aber, dass nach dem ersten GET Request eine kurze Pause ist. Schwankt bei mir zwischen 200 und 400 ms egal welche Forenseite man aufruft. Sowas kann sein wenn der Webserver auf die Daten vom SQL warten muss.
     
    huihui gefällt das.
  7. FlorianB

    FlorianB Mobilfunk Teilnehmer

    Registriert seit:
    26. Oktober 2015
    Beiträge:
    477
    Zustimmungen:
    160
    Ggf. sollte man Memcached aktivieren. :)
     
  8. Admin

    Admin Administrator

    Registriert seit:
    20. März 2014
    Beiträge:
    336
    Zustimmungen:
    709
    @Performanceprobleme: Es scheint Optimierungspotential bei den Datenbankaufrufen zu geben. Ich bin da dran.
     
    huihui gefällt das.
  9. the-mk

    the-mk Mobilfunk Teilnehmer

    Registriert seit:
    22. März 2014
    Beiträge:
    255
    Zustimmungen:
    44
    @Admin - "ich bin dran" erklärt dann auch, dass in den letzten Minuten nur eingeschränkter Zugriff aufs Forum war? Bekam da eine Fehlermeldung, die ich leider nicht dokumentiert habe, aber sinngemäß konnte er die DB nicht finden...
     
  10. FlorianB

    FlorianB Mobilfunk Teilnehmer

    Registriert seit:
    26. Oktober 2015
    Beiträge:
    477
    Zustimmungen:
    160
    Am besten irgendwie die meisten Dinge für 60 Sekunden per Memcached cachen. Das sollte dem Forum schon einen sehr großen Mehrwert an Performance geben, denn damit werden weniger Datenbankzugriffe benötigt.
     
    #30 FlorianB, 4. Januar 2017
    Zuletzt bearbeitet: 4. Januar 2017