UPC/Magenta Connect-Box rebootet bei Aufruf von wetter.orf.at

20 November 2018
2.039
1.277
Wie man aus einem sinnvollen Thread nur so schnell ins Bashing abdriften kann, ist immer wieder erstaunlich.

@gunnar UPC hat also bekanntgegeben, den Modemhersteller involviert zu haben - aber haben sie auch ein Zeitfenster genannt innerhalb dessen es einen Workaround geben wird?

Was auch interessant zu wissen wäre: Läuft das Modem auf Standardsettings oder wurde irgendetwas angepasst?
Ist u.U. eine Firewallfunktionalität im Modem aktiviert?
 
  • Gefällt mir
Reaktionen: sebinity
22 März 2014
181
96
Erste Antwort bereits und das ist so weiter gegangen.

Windows Problem

Lässt nur wenig Spiel für Interpretation offen ;)
Das war eine Frage an den Threadersteller, welche auch verneint wurde.

Noch dazu hast du mich hier:
Du meinst Google?
Als erste reaktion gleich mal gefragt ob ich nicht Google meine, in meinem Beitrag der Explizit den Modem Hersteller und den Ersteller der API die hier das Symptom durch ein Fehlverhalten auslöst (Microsoft), genannt habe.

Gib doch einfach zu dass du den Zusammenhang nicht verstanden hattest statt dich einfach weiter einzugraben?
 
  • Gefällt mir
Reaktionen: cremor
16 Mai 2021
23
40
Danke für das Interesse und die rege Diskussion. Im Prinzip ist meinerseits zwar schon alles gesagt. Aber da es hier in den letzten Stunden offenbar doch einen "Hick-Hack" um die Frage gab, ob Microsoft hier in der Pflicht ist tätig zu werden: Ja, auch - genauso wie Compal/Magenta.

Ich habe diese Frage zum Anlass genommen noch einen Absatz "Also ist es doch ein Microsoft Bug?" in meinem Blog-Post zu ergänzen, ich hoffe damit ist auch dieser Aspekt nun klargestellt.

Zur Frage der Firewall-Funktion: Das habe ich im Blog-Post eigentlich bereits beantwortet. Der Modem-Absturz passiert unabhängig davon ob die Firewall eingeschaltet ist (Modem-Default) oder diese von mir bewusst deaktiviert wird. Das Problem ist mit Modem-Standardsettings nachvollziehbar, und trotz intensiver Tests mit allen Settings die mir das Modem bereitstellt konnte ich dazu auch keine Abhilfe am Modem selbst finden.
 
18 April 2018
1.649
741
ob Microsoft hier in der Pflicht ist tätig zu werden: Ja, auch
Nix für ungut, aber damit zementieren sich wieder nur die üblichen Mythen, dass bei Windows ja nichts funktioniert.

Das hier sind zwei komplett getrennte Probleme, die sich zwar überschneiden könnten, aber dass Microsoft bei einem grösseren Adressbereich offenbar "weniger" Zufallswerte verwendet ist nicht das ursächliche Probleme, sondern dies liegt beim Router.

Es ist schade, dass viele Leute hier dies offenbar nicht auseinanderhalten wollen oder können. Die allererste Antwort hat ja bereits Microsoft wieder die Schuld zuschieben wollen - und damit sind wir ja wieder bei den üblichen Urban Legends die schon weit in die 90er reinreichen (nur jede zweite Windows Version ist gut usw.).
 
18 April 2018
1.649
741
Da zementiert sich gar nichts.
Leider doch wie man dem ganzen Thread eben entnehmen kann (Microsoft Problem, wenn von Microsoft behoben, warum kann Microsoft nicht, usw.). Dass das Ganze ausschliesslich beim Router liegt ist hier im Thread charmant fast vergessen worden.

Wie gesagt, dass Microsoft bei erweitertem Adressebereich kein Randomising mehr macht, mag nicht der Dokumentation entsprechen und könnte behoben werden, ist aber nicht ursächlich das Problem und genau auf da habe ich jetzt mehrmals hinweisen müssen, weil es offenbar bis jetzt vielen nicht bewusst ist, ansonsten hätten wir nicht die ganzen erwähnten Rückmeldungen.
 
16 Mai 2021
23
40
@cavaliere alle die von Dir gebetsmühlenartig vorgetragenen Zusammenhänge sind von mir wiedergegeben und auch hier bestätigt worden. Ich beteilige mich an diesem Hick-Hack hier nicht, sorry - bitte lasst mich da raus. Es gibt hier derzeit keinen meinerseits offen gebliebenen Aspekt auf den ich noch eingehen könnte.
 
  • Gefällt mir
Reaktionen: supajo und cremor

Aktuelle Themen