[iOS] Welches iPhone wird noch von Mac Book Air Late 2011 unterstützt?

14 Juli 2016
103
16
Liebe alle,

wisst ihr, welches iPhone noch vom Mac Book Air Mid 2011 unterstützt wird?

Bzw. welche iTunes-Version bzw. welches Mac OSx für die jeweiligen iPhones erforderlich ist und ob diese auf meinem MacBook überhaupt installiert werden können?

Würde gerne von meinem aktuellen iPhone 8 upgraden und weiß nicht, welches ich kaufen „darf“.

Danke vorab
 
Zuletzt bearbeitet:

ChrisXXIII

Previously ChrisXXIII
25 August 2018
716
502
ich kenn mich zwar nicht mit apple so toll aus, aber wieso sollte man auf deinem macbook nicht die aktuellste itunesversion installieren können?
 
9 April 2014
2.618
1.388
Weil es nicht auf die mindest MacOS Version aktualisiert werden kann die dafür notwendig ist.
 
  • Gefällt mir
Reaktionen: User
27 Juni 2019
3.706
1.884
Einfach das MacBookAir mit dem "macOS Catalina Patcher" auf den aktuellen Stand bringen und schon ist der Thread überflüssig, vermutlich aber die eine oder andere aktualisierte Software erforderlich!
 
Zuletzt bearbeitet:
1 April 2014
1.060
625
Liebe alle,

wisst ihr, welches iPhone noch vom Mac Book Air Late 2011 unterstützt wird?

Es gibt kein MBair Late 2011, es gibt Late 2010, Mid 2011 sowie Mid 2012. Wenn Du Mid 2011 meinst, dann ist macOS 10.13.6 offiziell die letzte Version.

Sämtliche iPhones sind kompatibel, auch alle aus 2019 sowie das SE aus 2020, es ist also auch das iPhone 8 kompatibel, genauso wie das iPhone 11 etc. Du findest diese Angabe ua. in den Specs bei Apple angeführt:

https://www.apple.com/mz/iphone-8/specs/
https://www.apple.com/mz/iphone-11/specs/
https://www.apple.com/mz/iphone-se/specs/

System Requirements iPhone 8:
  • Apple ID (required for some features)
  • Internet access10
  • Syncing to a Mac or a PC requires:
    • macOS Catalina 10.15 using the Finder
    • macOS El Capitan 10.11.6 through macOS Mojave 10.14.6 using iTunes 12.8 or later
    • Windows 7 or later using iTunes 12.9 or later (free download from itunes.com/mz/download)
 
1 April 2014
1.060
625
Einfach das MacBookAir Late 2011 mit dem "macOS Catalina Patcher" auf den aktuellen Stand bringen und schon ist der Thread überflüssig, vermutlich aber die eine oder andere aktualisierte Software erforderlich!

Überflüssig erscheint mir weniger die Frage als diese Antwort, bei einem MBair 2011 würde ich aus gutem Grund von macOS 10.15 die Finger lassen - insbesondere dann, wenn ein iPhone der einzige „Motivator“ wäre, da schlichtweg nicht notwendig.

10.13 war von den jüngeren macOS-Versionen der bislang stabilste bzw. beste Release - dabei würde ich auch das MBair belassen.
 
  • Gefällt mir
Reaktionen: User
14 Juli 2016
103
16
Es gibt kein MBair Late 2011, es gibt Late 2010, Mid 2011 sowie Mid 2012. Wenn Du Mid 2011 meinst, dann ist macOS 10.13.6 offiziell die letzte Version.

Sämtliche iPhones sind kompatibel, auch alle aus 2019 sowie das SE aus 2020.

Danke für den Hinweis, ich habs in meinem Eingangspost geändert (im Titel gings leider nicht).
 
14 Juli 2016
103
16
Ist auch nicht notwendig, 10.13.6 zB genügt völlig, die derzeitige Mindestvorraussetzung für aktuelle iPhones ist 10.11.x.

Danke. Und woher weiß ich, ob 10.13.6 auf dem Mid 2011 läuft bzw. welche iTunes-Version ich (mindestens) für zB iPhone XR und iPhone 11 benötige und ob das wiederum mit Mid 2011 installiert werden kann?
 
27 Juni 2019
3.706
1.884
Such' Dir halt einfach die jeweiligen Mindestvoraussetzungen bzw. jeweils aktuellen OS- und Programmversionen heraus; ist ja nicht so schwierig.
 

Aktuelle Themen