[iOS] Welches iPhone wird noch von Mac Book Air Late 2011 unterstützt?

User

Mobilfunk Teilnehmer
14 Jul 2016
103
16
Hey ich bins mit einem aktuellen Problem:

iPhone 8 iOS 12.1.4 (16D57)
MacOS 10.13.3 (17D47)
iTunes (12.7.0.166)

Um eine App auf dem iPhone weiter nutzen zu können, schreibt mir diese vor: "Benötigt iOS 12.4 oder neuer"

Dachte ich mir "machste das halt"
Problem 1: Ich kann nicht auf 12.4. upgraden, da ich - wenn dann - sofort auf iOS 14 upgraden müsste - was ich nicht möchte. Geht da was ohne Jailbreak des iPhones?

Problem 2: Ich kann gar nicht upgraden, weil das iPhone bei "Aktualisierung angefordert..." hängen bleibt und beim Versuch - es über iTunes upzugraden, iTunes meldet:

"Server für iPhone-Software-Updates kontaktieren ..." - gefolgt von "Diese Version der iPhone-Software (12.1.4) ist die aktuelle Version."

Bin ziemlich ratlos :(
 

email.filtering

Mobilfunk Teilnehmer
27 Jun 2019
3.088
1.569
Tja, jetzt wird's natürlich nicht mehr klappen auf die 12.4er zu kommen und dort zu verharren. Dazu hättest Du das Problem schon eher angehen müssen.

Wenn's mit den Upgrades partout nicht klappen will, obwohl es das eigentlich sollte, kannst Du nur alles sichern und das Gerät zurücksetzen. Anschließend bei der Wiedereinrichtung kein Backup einspielen usw. und nur auf das Upgrade hinarbeiten. Hat es dann endlich geklappt wird das Gerät noch einmal zurückgesetzt und bei der nächsten Neueinrichtung eben auch wieder das seinerzeitige Backup eingespielt.
 
  • Gefällt mir
Reaktionen: eigsi124

Aktuelle Themen